{"action":"Upgrade org.jenkins-ci.plugins:swarm to 3.21 or later.","affected":[{"fixed":"3.21","introduced":"0"}],"component":"org.jenkins-ci.plugins:swarm","cve_ids":["CVE-2020-2192"],"ecosystem":"Maven","epss":0.00613,"exploited":false,"fixed_versions":["3.21"],"ghsa_id":"GHSA-c264-8834-ppj2","id":"tcs_01M5N8R472EEX2GPV4KDBYTT1S","modified_at":"2024-02-16T08:24:08.637916Z","published_at":"2022-05-24T17:19:05Z","references":["https://osv.dev/vulnerability/GHSA-c264-8834-ppj2","https://nvd.nist.gov/vuln/detail/CVE-2020-2192","https://github.com/jenkinsci/swarm-plugin/commit/4d18f98b00e4c84b152d52346fb9ef1a227b1cf7","https://github.com/jenkinsci/swarm-plugin","https://jenkins.io/security/advisory/2020-06-03/#SECURITY-1200","http://www.openwall.com/lists/oss-security/2020/06/03/3"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-c264-8834-ppj2","url":"https://osv.dev/vulnerability/GHSA-c264-8834-ppj2"}],"summary":"CSRF vulnerability in Jenkins Swarm Plugin"}