{"action":"Upgrade io.dataease:dataease-plugin-common to 1.11.2 or later.","affected":[{"fixed":"1.11.2","introduced":"0"}],"component":"io.dataease:dataease-plugin-common","cve_ids":["CVE-2022-34112"],"ecosystem":"Maven","epss":0.00613,"exploited":false,"fixed_versions":["1.11.2"],"ghsa_id":"GHSA-c2pj-rr68-pw94","id":"tcs_01M5N8R76GPVDA6T1P1HJWQQ4K","modified_at":"2023-11-08T04:09:41.550727Z","published_at":"2022-07-23T00:00:15Z","references":["https://osv.dev/vulnerability/GHSA-c2pj-rr68-pw94","https://nvd.nist.gov/vuln/detail/CVE-2022-34112","https://github.com/dataease/dataease/issues/2429","https://github.com/dataease/dataease/commit/5f611d3e3934816e9ad34e3d21807978001e2c8b","https://github.com/dataease/dataease","https://github.com/dataease/dataease/releases/tag/v1.11.2"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-c2pj-rr68-pw94","url":"https://osv.dev/vulnerability/GHSA-c2pj-rr68-pw94"}],"summary":"Dataease before 1.11.2 access control issue allows attackers to arbitrarily uninstall plugin"}