{"action":"Upgrade libpam-ssh to 1.91.0-9.2 or later.","affected":[{"fixed":"1.91.0-9.2","introduced":"0"}],"component":"libpam-ssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.91.0-9.2"],"id":"tcs_01M5N8R7NSTZ6CW1GXAACB3BMA","modified_at":"2026-10-21T17:47:50.651555556Z","published_at":"2007-02-08T17:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-0844","https://security-tracker.debian.org/tracker/CVE-2007-0844"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-0844","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-0844"}],"summary":"The auth_via_key function in pam_ssh.c in pam_ssh before 1.92, when the allow_blank_passphrase option is disabled, allows remote attackers to bypass authentication restrictions and use private encrypt"}