{"action":"Upgrade org.jenkins-ci.plugins:script-security to 1402.1405.vc96e74964250 or later.","affected":[{"fixed":"1402.1405.vc96e74964250","introduced":"0"}],"component":"org.jenkins-ci.plugins:script-security","cve_ids":["CVE-2026-57280"],"ecosystem":"Maven","epss":0.00513,"exploited":false,"fixed_versions":["1402.1405.vc96e74964250"],"ghsa_id":"GHSA-c3jm-9vj7-5v66","id":"tcs_01M5N8RB8Y8VHPWR45RVJ5747Q","modified_at":"2026-09-25T18:15:04.444574190Z","published_at":"2026-06-24T15:31:47Z","references":["https://osv.dev/vulnerability/GHSA-c3jm-9vj7-5v66","https://nvd.nist.gov/vuln/detail/CVE-2026-57280","https://github.com/jenkinsci/script-security-plugin/commit/858015c25c7bc7ab59c666307093b0e16b90048c","https://github.com/jenkinsci/script-security-plugin","https://github.com/jenkinsci/script-security-plugin/releases/tag/1402.1405.vc96e74964250","https://www.jenkins.io/security/advisory/2026-06-24/#SECURITY-3792"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-c3jm-9vj7-5v66","url":"https://osv.dev/vulnerability/GHSA-c3jm-9vj7-5v66"}],"summary":"Jenkins Script Security Plugin sandbox bypass vulnerability"}