{"action":"Upgrade wordpress to 2.1.1-1 or later.","affected":[{"fixed":"2.1.1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1.1-1"],"id":"tcs_01M5N8RCD2XB92KMT1NEWM0AZA","modified_at":"2026-10-21T17:47:48.297069721Z","published_at":"2007-02-21T17:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1049","https://security-tracker.debian.org/tracker/CVE-2007-1049"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1049#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1049"}],"summary":"Cross-site scripting (XSS) vulnerability in the wp_explain_nonce function in the nonce AYS functionality (wp-includes/functions.php) for WordPress 2.0 before 2.0.9 and 2.1 before 2.1.1 allows remote a"}