{"action":"Upgrade org.jenkins-ci.plugins:synopsys-coverity to 3.0.3 or later.","affected":[{"fixed":"3.0.3","introduced":"0"}],"component":"org.jenkins-ci.plugins:synopsys-coverity","cve_ids":["CVE-2023-23848"],"ecosystem":"Maven","epss":0.0052,"exploited":false,"fixed_versions":["3.0.3"],"ghsa_id":"GHSA-c3v2-5388-v8pw","id":"tcs_01M5N8RCD9PFK8W5VD8ZTZGVG7","modified_at":"2024-02-16T07:59:52.838374Z","published_at":"2023-02-15T21:30:30Z","references":["https://osv.dev/vulnerability/GHSA-c3v2-5388-v8pw","https://nvd.nist.gov/vuln/detail/CVE-2023-23848","https://community.synopsys.com/s/article/SIG-Product-Security-Advisory-Multiple-CVEs-affecting-Coverity-Jenkins-Plugin","https://www.jenkins.io/security/advisory/2023-02-15/#SECURITY-2793%20(2)"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-c3v2-5388-v8pw","url":"https://osv.dev/vulnerability/GHSA-c3v2-5388-v8pw"}],"summary":"CSRF vulnerability in Jenkins Coverity Plugin allow capturing credentials"}