{"action":"Upgrade mediawiki to 1.7.1-9 or later.","affected":[{"fixed":"1.7.1-9","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.1-9"],"id":"tcs_01M5N8RCT8EAD0S3RVTSC898DH","modified_at":"2026-10-21T17:47:44.050777097Z","published_at":"2007-02-21T23:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1054","https://security-tracker.debian.org/tracker/CVE-2007-1054"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1054#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1054"}],"summary":"Cross-site scripting (XSS) vulnerability in the AJAX features in index.php in MediaWiki 1.6.x through 1.9.2, when $wgUseAjax is enabled, allows remote attackers to inject arbitrary web script or HTML"}