{"action":"Upgrade mediawiki to 1.7.1-9 or later.","affected":[{"fixed":"1.7.1-9","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.7.1-9"],"id":"tcs_01M5N8RD15TTEXWNF4YN1SHWDH","modified_at":"2026-10-21T17:47:38.097632987Z","published_at":"2007-02-21T23:28:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1055","https://security-tracker.debian.org/tracker/CVE-2007-1055"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1055","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1055"}],"summary":"Cross-site scripting (XSS) vulnerability in the AJAX features in index.php in MediaWiki 1.9.x before 1.9.0rc2, and 1.8.2 and earlier allows remote attackers to inject arbitrary web script or HTML via"}