{"action":"Upgrade tcpdump to 3.9.5-2 or later.","affected":[{"fixed":"3.9.5-2","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.9.5-2"],"id":"tcs_01M5N8RESPC2XDT4JJZT90ZJFY","modified_at":"2026-10-21T17:47:47.393065449Z","published_at":"2007-03-02T21:18:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1218","https://security-tracker.debian.org/tracker/CVE-2007-1218"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1218","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1218"}],"summary":"Off-by-one buffer overflow in the parse_elements function in the 802.11 printer code (print-802_11.c) for tcpdump 3.9.5 and earlier allows remote attackers to cause a denial of service (crash) via a c"}