{"action":"Upgrade org.jenkins-ci.plugins:subversion to 1.54 or later.","affected":[{"fixed":"1.54","introduced":"0"}],"component":"org.jenkins-ci.plugins:subversion","cve_ids":["CVE-2013-6372"],"ecosystem":"Maven","epss":0.00497,"exploited":false,"fixed_versions":["1.54"],"ghsa_id":"GHSA-c4fr-gx5w-8qf2","id":"tcs_01M5N8REXCNSA17Z5GAJNEYGKK","modified_at":"2025-03-13T19:28:45.992461Z","published_at":"2022-05-17T04:44:32Z","references":["https://osv.dev/vulnerability/GHSA-c4fr-gx5w-8qf2","https://nvd.nist.gov/vuln/detail/CVE-2013-6372","https://github.com/jenkinsci/subversion-plugin/commit/7d4562d6f7e40de04bbe29577b51c79f07d05ba6","https://access.redhat.com/errata/RHBA-2014:1630","https://access.redhat.com/security/cve/CVE-2013-6372","https://bugzilla.redhat.com/show_bug.cgi?id=1032391","https://github.com/jenkinsci/subversion-plugin","https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2013-11-20"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-c4fr-gx5w-8qf2","url":"https://osv.dev/vulnerability/GHSA-c4fr-gx5w-8qf2"}],"summary":"Jenkins Subversion Plugin Stores Credentials with Base64 Encoding"}