{"action":"Upgrade org.jvnet.hudson.plugins:ccm to 3.2 or later.","affected":[{"fixed":"3.2","introduced":"0"}],"component":"org.jvnet.hudson.plugins:ccm","cve_ids":["CVE-2018-1000054"],"ecosystem":"Maven","epss":0.00849,"exploited":false,"fixed_versions":["3.2"],"ghsa_id":"GHSA-c4mp-h3m2-h5mc","id":"tcs_01M5N8RF7FDF5DY7R448ZT6BTR","modified_at":"2024-02-19T05:32:48.973566Z","published_at":"2022-05-14T03:38:33Z","references":["https://osv.dev/vulnerability/GHSA-c4mp-h3m2-h5mc","https://nvd.nist.gov/vuln/detail/CVE-2018-1000054","https://github.com/jenkinsci/ccm-plugin","https://jenkins.io/security/advisory/2018-02-05"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"GHSA-c4mp-h3m2-h5mc","url":"https://osv.dev/vulnerability/GHSA-c4mp-h3m2-h5mc"}],"summary":"Jenkins CCM Plugin vulnerable to Improper Restriction of XML External Entity Reference"}