{"action":"Upgrade blender to 2.42a-6 or later.","affected":[{"fixed":"2.42a-6","introduced":"0"}],"component":"blender","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.42a-6"],"id":"tcs_01M5N8RGV1JB5YM54JW3PCT431","modified_at":"2026-10-21T17:47:47.776623544Z","published_at":"2007-03-03T20:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1253","https://security-tracker.debian.org/tracker/CVE-2007-1253"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1253#Debian:14/blender","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1253"}],"summary":"Eval injection vulnerability in the (a) kmz_ImportWithMesh.py Script for Blender 0.1.9h, as used in (b) Blender before 2.43, allows user-assisted remote attackers to execute arbitrary Python code by i"}