{"action":"Upgrade gnupg2 to 2.0.3-1 or later.","affected":[{"fixed":"2.0.3-1","introduced":"0"}],"component":"gnupg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.3-1"],"id":"tcs_01M5N8RGYB0CMF8SN4QF82MRX5","modified_at":"2026-10-21T17:47:31.302004147Z","published_at":"2007-03-06T20:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1263","https://security-tracker.debian.org/tracker/CVE-2007-1263"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1263","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1263"}],"summary":"GnuPG 1.4.6 and earlier and GPGME before 1.1.4, when run from the command line, does not visually distinguish signed and unsigned portions of OpenPGP messages with multiple components, which might all"}