{"action":"Upgrade asterisk to 1:1.2.16~dfsg-1 or later.","affected":[{"fixed":"1:1.2.16~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.2.16~dfsg-1"],"id":"tcs_01M5N8RJXV5GAN25RR2AJEQKMS","modified_at":"2026-10-21T17:47:39.610007890Z","published_at":"2007-03-07T00:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1306","https://security-tracker.debian.org/tracker/CVE-2007-1306"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1306","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1306"}],"summary":"Asterisk 1.4 before 1.4.1 and 1.2 before 1.2.16 allows remote attackers to cause a denial of service (crash) by sending a Session Initiation Protocol (SIP) packet without a URI and SIP-version header,"}