{"action":"Upgrade libapache2-mod-perl2 to 2.0.2-5 or later.","affected":[{"fixed":"2.0.2-5","introduced":"0"}],"component":"libapache2-mod-perl2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.2-5"],"id":"tcs_01M5N8RN0ZTR73244RREDTATK6","modified_at":"2026-10-21T17:47:34.483125200Z","published_at":"2007-03-30T00:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1349","https://security-tracker.debian.org/tracker/CVE-2007-1349"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1349#Debian:13/libapache2-mod-perl2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1349"}],"summary":"PerlRun.pm in Apache mod_perl before 1.30, and RegistryCooker.pm in mod_perl 2.x, does not properly escape PATH_INFO before use in a regular expression, which allows remote attackers to cause a denial"}