{"action":"Upgrade phpmyadmin to 4:2.10.0.2-1 or later.","affected":[{"fixed":"4:2.10.0.2-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:2.10.0.2-1"],"id":"tcs_01M5N8RQSER3AWSQG58PER3ZYW","modified_at":"2026-10-21T17:47:41.389427371Z","published_at":"2007-03-10T22:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1395","https://security-tracker.debian.org/tracker/CVE-2007-1395"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1395#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1395"}],"summary":"Incomplete blacklist vulnerability in index.php in phpMyAdmin 2.8.0 through 2.9.2 allows remote attackers to conduct cross-site scripting (XSS) attacks by injecting arbitrary JavaScript or HTML in a ("}