{"action":"Upgrade sql-ledger to 2.8.14-1 or later.","affected":[{"fixed":"2.8.14-1","introduced":"0"}],"component":"sql-ledger","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.8.14-1"],"id":"tcs_01M5N8RRGP91MN0XTEZG38DC5P","modified_at":"2026-10-21T17:47:41.778591021Z","published_at":"2007-03-13T19:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1436","https://security-tracker.debian.org/tracker/CVE-2007-1436"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1436","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1436"}],"summary":"Unspecified vulnerability in admin.pl in SQL-Ledger before 2.6.26 and LedgerSMB before 1.1.9 allows remote attackers to bypass authentication via unknown vectors that prevents a password check from oc"}