{"action":"Upgrade sql-ledger to 2.8.14-1 or later.","affected":[{"fixed":"2.8.14-1","introduced":"0"}],"component":"sql-ledger","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.14-1"],"id":"tcs_01M5N8RRYTAGEV0R2F8NH6JN53","modified_at":"2026-10-21T17:47:33.385234787Z","published_at":"2007-03-13T19:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1437","https://security-tracker.debian.org/tracker/CVE-2007-1437"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1437#Debian:13/sql-ledger","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1437"}],"summary":"Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote attackers to overwrite files and possibly bypass authentication, and remote authenticated users to execut"}