{"action":"Upgrade org.opennms:opennms-webapp to 32.0.5 or later.","affected":[{"fixed":"32.0.5","introduced":"0"}],"component":"org.opennms:opennms-webapp","cve_ids":["CVE-2023-40314"],"ecosystem":"Maven","epss":0.00435,"exploited":false,"fixed_versions":["32.0.5"],"ghsa_id":"GHSA-c6xw-hg9q-3c9f","id":"tcs_01M5N8RSG3X2YKY51J9HWRSSC2","modified_at":"2023-11-27T23:41:43.388769Z","published_at":"2023-11-17T00:31:06Z","references":["https://osv.dev/vulnerability/GHSA-c6xw-hg9q-3c9f","https://nvd.nist.gov/vuln/detail/CVE-2023-40314","https://github.com/OpenNMS/opennms/pull/6791","https://github.com/OpenNMS/opennms","https://opennms.atlassian.net/browse/NMS-15790"],"severity":{"label":"medium","score":5.8},"sources":[{"source":"osv","source_id":"GHSA-c6xw-hg9q-3c9f","url":"https://osv.dev/vulnerability/GHSA-c6xw-hg9q-3c9f"}],"summary":"OpenNMS Cross-site Scripting vulnerability"}