{"action":"Upgrade openafs to 1.4.2-6 or later.","affected":[{"fixed":"1.4.2-6","introduced":"0"}],"component":"openafs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.2-6"],"id":"tcs_01M5N8RV3MQXY3SPVM9TJM4E60","modified_at":"2026-10-21T17:47:38.790764650Z","published_at":"2007-03-20T10:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1507","https://security-tracker.debian.org/tracker/CVE-2007-1507"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1507","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1507"}],"summary":"The default configuration in OpenAFS 1.4.x before 1.4.4 and 1.5.x before 1.5.17 supports setuid programs within the local cell, which might allow attackers to gain privileges by spoofing a response to"}