{"action":"Upgrade phpmyadmin to 4.6.5.2-r0 or later.","affected":[{"fixed":"4.6.5.2-r0","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["4.6.5.2-r0"],"id":"tcs_01M5N8RYHS2PVYGF7X95TF2JWW","modified_at":"2026-09-22T06:30:33.510568954Z","published_at":"2016-12-11T02:59:59.023Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-9859","https://security.alpinelinux.org/vuln/CVE-2016-9859"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-9859#Alpine:v3.4/phpmyadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-9859"}],"summary":"An issue was discovered in phpMyAdmin. With a crafted request parameter value it is possible to initiate a denial of service attack in import feature. All 4.6.x versions (prior to 4.6.5), 4.4.x versio"}