{"action":"Upgrade asterisk to 1:1.4.2~dfsg-5 or later.","affected":[{"fixed":"1:1.4.2~dfsg-5","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.4.2~dfsg-5"],"id":"tcs_01M5N8S0E8Q4P43TMG7DC98H7D","modified_at":"2026-10-21T17:47:35.682328953Z","published_at":"2007-03-21T19:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1561","https://security-tracker.debian.org/tracker/CVE-2007-1561"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1561","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1561"}],"summary":"The channel driver in Asterisk before 1.2.17 and 1.4.x before 1.4.2 allows remote attackers to cause a denial of service (crash) via a SIP INVITE message with an SDP containing one valid and one inval"}