{"action":"Upgrade phpmyadmin to 4.6.5.2-r0 or later.","affected":[{"fixed":"4.6.5.2-r0","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["4.6.5.2-r0"],"id":"tcs_01M5N8S0KMNT8ER3ETZPQ5ZV9V","modified_at":"2026-11-03T06:30:12.248854725Z","published_at":"2016-12-11T03:00:07.477Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-9865","https://security.alpinelinux.org/vuln/CVE-2016-9865"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-9865#Alpine:v3.4/phpmyadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-9865"}],"summary":"An issue was discovered in phpMyAdmin. Due to a bug in serialized string parsing, it was possible to bypass the protection offered by PMA_safeUnserialize() function. All 4.6.x versions (prior to 4.6.5"}