{"action":"Upgrade org.apache.activemq:activemq-core to 5.9.0 or later.","affected":[{"fixed":"5.9.0","introduced":"0"}],"component":"org.apache.activemq:activemq-core","cve_ids":["CVE-2013-1880"],"ecosystem":"Maven","epss":0.06791,"exploited":false,"fixed_versions":["5.9.0"],"ghsa_id":"GHSA-c9gx-27hq-wcvj","id":"tcs_01M5N8S1CKZ5ZG483454MCEEN8","modified_at":"2024-12-07T05:31:29.570587Z","published_at":"2022-05-17T03:46:32Z","references":["https://osv.dev/vulnerability/GHSA-c9gx-27hq-wcvj","https://nvd.nist.gov/vuln/detail/CVE-2013-1880","https://github.com/apache/activemq/commit/fafd12dfd4f71336f8e32c090d40ed1445959b40","https://bugzilla.redhat.com/show_bug.cgi?id=924447","https://github.com/apache/activemq","https://issues.apache.org/jira/browse/AMQ-4398","http://rhn.redhat.com/errata/RHSA-2013-1029.html","http://www.securityfocus.com/bid/65615"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-c9gx-27hq-wcvj","url":"https://osv.dev/vulnerability/GHSA-c9gx-27hq-wcvj"}],"summary":"Apache ActiveMQ Cross-site scripting (XSS) vulnerability in the Portfolio publisher servlet"}