{"action":"Upgrade graphicsmagick to 1.1.7-15 or later.","affected":[{"fixed":"1.1.7-15","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.7-15"],"id":"tcs_01M5N8S7YD4MEE2DC1XWRHH8X1","modified_at":"2026-10-21T17:47:45.371537888Z","published_at":"2007-04-02T22:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1797","https://security-tracker.debian.org/tracker/CVE-2007-1797"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1797#Debian:14/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1797"}],"summary":"Multiple integer overflows in ImageMagick before 6.3.3-5 allow remote attackers to execute arbitrary code via (1) a crafted DCM image, which results in a heap-based overflow in the ReadDCMImage functi"}