{"action":"Upgrade ldap-account-manager to 1.1.1-2 or later.","affected":[{"fixed":"1.1.1-2","introduced":"0"}],"component":"ldap-account-manager","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.1-2"],"id":"tcs_01M5N8S99AVGW9VPDSGJRAZRH1","modified_at":"2026-10-21T17:47:41.222256431Z","published_at":"2007-04-03T00:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1840","https://security-tracker.debian.org/tracker/CVE-2007-1840"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1840#Debian:13/ldap-account-manager","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1840"}],"summary":"lib/modules.inc in LDAP Account Manager (LAM) before 1.3.0 does not escape HTML special characters in LDAP data, which allows remote attackers to have an unknown impact, probably cross-site scripting"}