{"action":"Upgrade org.jenkins-ci.plugins:deployer-framework to 1.3 or later.","affected":[{"fixed":"1.3","introduced":"0"}],"component":"org.jenkins-ci.plugins:deployer-framework","cve_ids":["CVE-2020-2227"],"ecosystem":"Maven","epss":0.00688,"exploited":false,"fixed_versions":["1.3"],"ghsa_id":"GHSA-cfvw-84vq-43mx","id":"tcs_01M5N8S9CG4FEEGWSWZ3JTBZG7","modified_at":"2024-02-16T08:21:13.023017Z","published_at":"2022-05-24T17:23:39Z","references":["https://osv.dev/vulnerability/GHSA-cfvw-84vq-43mx","https://nvd.nist.gov/vuln/detail/CVE-2020-2227","https://github.com/jenkinsci/deployer-framework-plugin/commit/8fa2e16bce85ec1b93be60102d7cfb5153876e83","https://github.com/jenkinsci/deployer-framework-plugin","https://jenkins.io/security/advisory/2020-07-15/#SECURITY-1915","http://www.openwall.com/lists/oss-security/2020/07/15/5"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-cfvw-84vq-43mx","url":"https://osv.dev/vulnerability/GHSA-cfvw-84vq-43mx"}],"summary":"Stored XSS vulnerability in Jenkins Deployer Framework Plugin"}