{"action":"Upgrade lighttpd to 1.4.15-1 or later.","affected":[{"fixed":"1.4.15-1","introduced":"0"}],"component":"lighttpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.15-1"],"id":"tcs_01M5N8SB54E69Z2RBPTV7ZFEEE","modified_at":"2026-10-21T17:47:31.162004980Z","published_at":"2007-04-18T03:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1870","https://security-tracker.debian.org/tracker/CVE-2007-1870"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1870#Debian:13/lighttpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1870"}],"summary":"lighttpd before 1.4.14 allows attackers to cause a denial of service (crash) via a request to a file whose mtime is 0, which results in a NULL pointer dereference."}