{"action":"Upgrade org.jenkins-ci.plugins:coverity to 1.11.0 or later.","affected":[{"fixed":"1.11.0","introduced":"0"}],"component":"org.jenkins-ci.plugins:coverity","cve_ids":["CVE-2018-1000104"],"ecosystem":"Maven","epss":0.00338,"exploited":false,"fixed_versions":["1.11.0"],"ghsa_id":"GHSA-cghg-jcv6-4v5m","id":"tcs_01M5N8SD02703ETG2AKC1Y09WE","modified_at":"2024-02-16T08:14:44.700939Z","published_at":"2022-05-13T01:48:31Z","references":["https://osv.dev/vulnerability/GHSA-cghg-jcv6-4v5m","https://nvd.nist.gov/vuln/detail/CVE-2018-1000104","https://github.com/jenkinsci/coverity-plugin/commit/34b7c2b07014b8e1e708361170146600db172491","https://github.com/jenkinsci/coverity-plugin","https://jenkins.io/security/advisory/2018-02-26/#SECURITY-260"],"severity":{"label":"low","score":2.7},"sources":[{"source":"osv","source_id":"GHSA-cghg-jcv6-4v5m","url":"https://osv.dev/vulnerability/GHSA-cghg-jcv6-4v5m"}],"summary":"Jenkins Coverity Plugin has Insufficiently Protected Credentials"}