{"action":"Upgrade tinymux to 2.4.3.31-1 or later.","affected":[{"fixed":"2.4.3.31-1","introduced":"0"}],"component":"tinymux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.3.31-1"],"id":"tcs_01M5N8SD8BK4XTPBRMTM0JCBSP","modified_at":"2026-10-21T17:47:43.093275601Z","published_at":"2007-04-11T10:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-1958","https://security-tracker.debian.org/tracker/CVE-2007-1958"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-1958#Debian:14/tinymux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-1958"}],"summary":"Buffer overflow in TinyMUX before 2.4 allows attackers to cause a denial of service via unspecified vectors related to \"too many substring matches in a regexp $-command.\" NOTE: some of these details a"}