{"action":"Upgrade PowerShell to 7.0.0 or later.","affected":[{"fixed":"7.0.0","introduced":"0"}],"component":"PowerShell","cve_ids":[],"ecosystem":"NuGet","exploited":false,"fixed_versions":["7.0.0"],"ghsa_id":"GHSA-jcmq-5rrv-j2g4","id":"tcs_01M5N8SE0NFWHZHVHSXA2CBD5J","modified_at":"2024-11-28T05:41:40.590336Z","published_at":"2024-02-02T21:04:47Z","references":["https://osv.dev/vulnerability/GHSA-jcmq-5rrv-j2g4","https://github.com/PowerShell/PowerShell/security/advisories/GHSA-jcmq-5rrv-j2g4"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-jcmq-5rrv-j2g4","url":"https://osv.dev/vulnerability/GHSA-jcmq-5rrv-j2g4"}],"summary":"PowerShell is subject to remote code execution vulnerability"}