{"action":"Upgrade org.apache.karaf:apache-karaf to 4.0.8 or later.","affected":[{"fixed":"4.0.8","introduced":"0"}],"component":"org.apache.karaf:apache-karaf","cve_ids":["CVE-2016-8750"],"ecosystem":"Maven","epss":0.05179,"exploited":false,"fixed_versions":["4.0.8"],"ghsa_id":"GHSA-chj8-5xgw-wcvj","id":"tcs_01M5N8SFPHHXK0TKKP7ECW5Q05","modified_at":"2023-11-08T03:58:37.263352Z","published_at":"2019-01-07T19:14:46Z","references":["https://osv.dev/vulnerability/GHSA-chj8-5xgw-wcvj","https://nvd.nist.gov/vuln/detail/CVE-2016-8750","https://access.redhat.com/errata/RHSA-2018:1322","https://github.com/advisories/GHSA-chj8-5xgw-wcvj","https://karaf.apache.org/security/cve-2016-8750.txt","http://www.securityfocus.com/bid/103098"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-chj8-5xgw-wcvj","url":"https://osv.dev/vulnerability/GHSA-chj8-5xgw-wcvj"}],"summary":"Moderate severity vulnerability that affects org.apache.karaf:apache-karaf"}