{"action":"Upgrade org.apache.jspwiki:jspwiki-war to 2.11.0.M4 or later.","affected":[{"fixed":"2.11.0.M4","introduced":"2.9.0"}],"component":"org.apache.jspwiki:jspwiki-war","cve_ids":["CVE-2019-10077"],"ecosystem":"Maven","epss":0.0468,"exploited":false,"fixed_versions":["2.11.0.M4"],"ghsa_id":"GHSA-cj6j-32rg-45r2","id":"tcs_01M5N8SHA08FJRWHF3PV0Q6N3S","modified_at":"2023-11-08T04:00:39.678918Z","published_at":"2019-06-06T15:29:25Z","references":["https://osv.dev/vulnerability/GHSA-cj6j-32rg-45r2","https://nvd.nist.gov/vuln/detail/CVE-2019-10077","https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10077"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-cj6j-32rg-45r2","url":"https://osv.dev/vulnerability/GHSA-cj6j-32rg-45r2"}],"summary":"Cross-site Scripting in JSPWiki"}