{"action":"Upgrade phpmyadmin to 4:2.10.1-1 or later.","affected":[{"fixed":"4:2.10.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:2.10.1-1"],"id":"tcs_01M5N8SJB3JAJEEK3SV540KXAQ","modified_at":"2026-10-21T17:47:46.854163651Z","published_at":"2007-04-25T16:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-2245","https://security-tracker.debian.org/tracker/CVE-2007-2245"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-2245#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-2245"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.10.1.0 allow remote attackers to inject arbitrary web script or HTML via (1) the fieldkey parameter to browse_foreigners.php"}