{"action":"Upgrade asterisk to 1:1.4.2~dfsg-1 or later.","affected":[{"fixed":"1:1.4.2~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.4.2~dfsg-1"],"id":"tcs_01M5N8SJSHFF7JXG2NRPZJZDDK","modified_at":"2026-10-21T17:47:47.434958797Z","published_at":"2007-04-26T20:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-2297","https://security-tracker.debian.org/tracker/CVE-2007-2297"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-2297","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-2297"}],"summary":"The SIP channel driver (chan_sip) in Asterisk before 1.2.18 and 1.4.x before 1.4.3 does not properly parse SIP UDP packets that do not contain a valid response code, which allows remote attackers to c"}