{"action":"Upgrade filezilla to 3.0.0~beta2-3 or later.","affected":[{"fixed":"3.0.0~beta2-3","introduced":"0"}],"component":"filezilla","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.0~beta2-3"],"id":"tcs_01M5N8SJWM6SFD0SR6N7A1WAHR","modified_at":"2026-10-21T17:47:43.675190085Z","published_at":"2007-04-26T21:19:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-2318","https://security-tracker.debian.org/tracker/CVE-2007-2318"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-2318","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-2318"}],"summary":"Multiple format string vulnerabilities in FileZilla before 2.2.32 allow remote attackers to execute arbitrary code via format string specifiers in (1) FTP server responses or (2) data sent by an FTP s"}