{"action":"Upgrade krb5 to 1.6.dfsg.1-5 or later.","affected":[{"fixed":"1.6.dfsg.1-5","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.dfsg.1-5"],"id":"tcs_01M5N8SPSV614DFRPWP2HN0YED","modified_at":"2026-10-21T17:47:43.947475572Z","published_at":"2007-06-26T22:30:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-2443","https://security-tracker.debian.org/tracker/CVE-2007-2443"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-2443","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-2443"}],"summary":"Integer signedness error in the gssrpc__svcauth_unix function in svc_auth_unix.c in the RPC library in MIT Kerberos 5 (krb5) 1.6.1 and earlier might allow remote attackers to execute arbitrary code vi"}