{"action":"Upgrade io.jenkins.plugins:code-coverage-api to 1.1.5 or later.","affected":[{"fixed":"1.1.5","introduced":"0"}],"component":"io.jenkins.plugins:code-coverage-api","cve_ids":["CVE-2020-2172"],"ecosystem":"Maven","epss":0.01067,"exploited":false,"fixed_versions":["1.1.5"],"ghsa_id":"GHSA-cmgm-q8hf-p7jc","id":"tcs_01M5N8SQ1S29P588B4R451DHPE","modified_at":"2024-02-16T08:20:19.225300Z","published_at":"2022-05-24T17:13:39Z","references":["https://osv.dev/vulnerability/GHSA-cmgm-q8hf-p7jc","https://nvd.nist.gov/vuln/detail/CVE-2020-2172","https://github.com/jenkinsci/code-coverage-api-plugin/commit/f0ef84c25f7bc4de4e722e994de57d238225834c","https://github.com/jenkinsci/code-coverage-api-plugin","https://jenkins.io/security/advisory/2020-04-07/#SECURITY-1699","http://www.openwall.com/lists/oss-security/2020/04/07/3"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-cmgm-q8hf-p7jc","url":"https://osv.dev/vulnerability/GHSA-cmgm-q8hf-p7jc"}],"summary":"XXE vulnerability in Jenkins Code Coverage API Plugin"}