{"action":"Upgrade org.jenkins-ci.plugins:sauce-ondemand to 1.205 or later.","affected":[{"fixed":"1.205","introduced":"0"}],"component":"org.jenkins-ci.plugins:sauce-ondemand","cve_ids":["CVE-2022-34197"],"ecosystem":"Maven","epss":0.00653,"exploited":false,"fixed_versions":["1.205"],"ghsa_id":"GHSA-cqhr-q835-62gm","id":"tcs_01M5N8T15ZK03AB3SRZMCDPR0A","modified_at":"2023-11-08T04:09:43.711549Z","published_at":"2022-06-24T00:00:31Z","references":["https://osv.dev/vulnerability/GHSA-cqhr-q835-62gm","https://nvd.nist.gov/vuln/detail/CVE-2022-34197","https://github.com/jenkinsci/sauce-ondemand-plugin/commit/cb00db7ff1fb3fd73c9a2f0c307960ae597a5932","https://github.com/jenkinsci/sauce-ondemand-plugin","https://www.jenkins.io/security/advisory/2022-06-22/#SECURITY-2784"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-cqhr-q835-62gm","url":"https://osv.dev/vulnerability/GHSA-cqhr-q835-62gm"}],"summary":"Cross-site Scripting in Jenkins Sauce OnDemand Plugin"}