{"action":"Upgrade org.apache.openmeetings:openmeetings-parent to 3.3.0 or later.","affected":[{"fixed":"3.3.0","introduced":"1.0.0"}],"component":"org.apache.openmeetings:openmeetings-parent","cve_ids":["CVE-2017-7673"],"ecosystem":"Maven","epss":0.01647,"exploited":false,"fixed_versions":["3.3.0"],"ghsa_id":"GHSA-cqm6-hrgq-6869","id":"tcs_01M5N8T1PBRV4WD866PFY4ZJGP","modified_at":"2023-11-08T03:59:26.160127Z","published_at":"2022-05-13T01:47:04Z","references":["https://osv.dev/vulnerability/GHSA-cqm6-hrgq-6869","https://nvd.nist.gov/vuln/detail/CVE-2017-7673","https://github.com/apache/openmeetings","http://markmail.org/message/3hshl26omwjo6c5i","http://www.securityfocus.com/bid/99587"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-cqm6-hrgq-6869","url":"https://osv.dev/vulnerability/GHSA-cqm6-hrgq-6869"}],"summary":"Apache OpenMeetings has Inadequate Encryption Strength"}