{"action":"Upgrade libvorbisidec to 1.0.2+svn16259-2 or later.","affected":[{"fixed":"1.0.2+svn16259-2","introduced":"0"}],"component":"libvorbisidec","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.2+svn16259-2"],"id":"tcs_01M5N8T7KE5FDPGMWJW26FBDH3","modified_at":"2026-10-21T17:47:34.082214799Z","published_at":"2007-07-26T21:30:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-3106","https://security-tracker.debian.org/tracker/CVE-2007-3106"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-3106#Debian:13/libvorbisidec","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-3106"}],"summary":"lib/info.c in libvorbis 1.1.2, and possibly other versions before 1.2.0, allows context-dependent attackers to cause a denial of service and possibly execute arbitrary code via invalid (1) blocksize_0"}