{"action":"Upgrade cacti to 0.8.6j-1.1 or later.","affected":[{"fixed":"0.8.6j-1.1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.6j-1.1"],"id":"tcs_01M5N8T8P0D4467AJHWH8TDF4T","modified_at":"2026-10-21T17:47:45.508191896Z","published_at":"2007-06-07T21:30:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-3113","https://security-tracker.debian.org/tracker/CVE-2007-3113"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-3113#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-3113"}],"summary":"Cacti 0.8.6i, and possibly other versions, allows remote authenticated users to cause a denial of service (CPU consumption) via a large value of the (1) graph_height or (2) graph_width parameter, diff"}