{"action":"Upgrade xpdf to 3.02-1.1 or later.","affected":[{"fixed":"3.02-1.1","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.02-1.1"],"id":"tcs_01M5N8THQ1TQ90MB5TFV8EY6F1","modified_at":"2026-10-21T17:47:42.066136812Z","published_at":"2007-07-30T23:17:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-3387","https://security-tracker.debian.org/tracker/CVE-2007-3387"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-3387#Debian:13/xpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-3387"}],"summary":"Integer overflow in the StreamPredictor::StreamPredictor function in xpdf 3.02, as used in (1) poppler before 0.5.91, (2) gpdf before 2.8.2, (3) kpdf, (4) kdegraphics, (5) CUPS, (6) PDFedit, and other"}