{"action":"Upgrade wireshark to 0.99.6pre1-1 or later.","affected":[{"fixed":"0.99.6pre1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.99.6pre1-1"],"id":"tcs_01M5N8TJG0GFHEC76MZFNXMPWZ","modified_at":"2026-10-21T17:47:31.944392515Z","published_at":"2007-06-26T00:30:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-3390","https://security-tracker.debian.org/tracker/CVE-2007-3390"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-3390#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-3390"}],"summary":"Wireshark 0.99.5 and 0.10.x up to 0.10.14, when running on certain systems, allows remote attackers to cause a denial of service (crash) via crafted iSeries capture files that trigger a SIGTRAP."}