{"action":"Upgrade org.jenkins-ci.plugins:anchore-container-scanner to 1.0.25 or later.","affected":[{"fixed":"1.0.25","introduced":"0"}],"component":"org.jenkins-ci.plugins:anchore-container-scanner","cve_ids":["CVE-2022-41225"],"ecosystem":"Maven","epss":0.00723,"exploited":false,"fixed_versions":["1.0.25"],"ghsa_id":"GHSA-f2j5-w76m-3rqh","id":"tcs_01M5N8TRSRN3BM11R1SKKECZV8","modified_at":"2023-11-08T04:10:27.399849Z","published_at":"2022-09-22T00:00:28Z","references":["https://osv.dev/vulnerability/GHSA-f2j5-w76m-3rqh","https://nvd.nist.gov/vuln/detail/CVE-2022-41225","https://github.com/jenkinsci/anchore-container-scanner-plugin/commit/1b1a62ab8ab86b409274e755860ab4e7fcc11800","https://github.com/jenkinsci/anchore-container-scanner-plugin","https://www.jenkins.io/security/advisory/2022-09-21/#SECURITY-2821"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-f2j5-w76m-3rqh","url":"https://osv.dev/vulnerability/GHSA-f2j5-w76m-3rqh"}],"summary":"Jenkins Anchore Container Image Scanner Plugin vulnerable to cross site scripting"}