{"action":"Upgrade libvirt to 2.5.0-r2 or later.","affected":[{"fixed":"2.5.0-r2","introduced":"2.3.0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["2.5.0-r2"],"id":"tcs_01M5N8TSBKJZ48P2EJKA4H5D9S","modified_at":"2026-07-08T04:31:08.198419518Z","published_at":"2017-10-31T15:29:00.240Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-1000256","https://security.alpinelinux.org/vuln/CVE-2017-1000256"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-1000256","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-1000256"}],"summary":"libvirt version 2.3.0 and later is vulnerable to a bad default configuration of \"verify-peer=no\" passed to QEMU by libvirt resulting in a failure to validate SSL/TLS certificates by default."}