{"action":"Upgrade com.wire:lithium to 3.4.2 or later.","affected":[{"fixed":"3.4.2","introduced":"0"}],"component":"com.wire:lithium","cve_ids":[],"ecosystem":"Maven","exploited":false,"fixed_versions":["3.4.2"],"ghsa_id":"GHSA-f36p-42jv-8rh2","id":"tcs_01M5N8TT9C9PZPD0G8Y8W62B1G","modified_at":"2024-11-28T05:29:07.315369Z","published_at":"2022-09-30T04:53:37Z","references":["https://osv.dev/vulnerability/GHSA-f36p-42jv-8rh2","https://github.com/wireapp/lithium/security/advisories/GHSA-f36p-42jv-8rh2","https://github.com/wireapp/lithium/commit/8b9b406d608fe482ec0e7adf8705834bca92d7df","https://github.com/wireapp/lithium"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-f36p-42jv-8rh2","url":"https://osv.dev/vulnerability/GHSA-f36p-42jv-8rh2"}],"summary":"Lithium vulnerable to Cross Site Scripting in provided Swagger-UI"}