{"action":"Upgrade wordpress to 2.2.1-1 or later.","affected":[{"fixed":"2.2.1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.1-1"],"id":"tcs_01M5N8TWAZWCSXSZQ7RP82HX0X","modified_at":"2026-10-21T17:47:50.608140004Z","published_at":"2007-07-03T20:30:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-3543","https://security-tracker.debian.org/tracker/CVE-2007-3543"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-3543#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-3543"}],"summary":"Unrestricted file upload vulnerability in WordPress before 2.2.1 and WordPress MU before 1.2.3 allows remote authenticated users to upload and execute arbitrary PHP code by making a post that specifie"}