{"action":"Upgrade curl to 7.16.4-1 or later.","affected":[{"fixed":"7.16.4-1","introduced":"0"}],"component":"curl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7.16.4-1"],"id":"tcs_01M5N8TX4HDEXRJZ05DCK0QPXE","modified_at":"2026-10-21T17:47:33.996064098Z","published_at":"2007-07-18T17:30:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-3564","https://security-tracker.debian.org/tracker/CVE-2007-3564"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-3564","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-3564"}],"summary":"libcurl 7.14.0 through 7.16.3, when built with GnuTLS support, does not check SSL/TLS certificate expiration or activation dates, which allows remote attackers to bypass certain access restrictions."}