{"action":"Upgrade org.opensearch.plugin:opensearch-security to 2.2.0.0 or later.","affected":[{"fixed":"2.2.0.0","introduced":"2.0.0.0"}],"component":"org.opensearch.plugin:opensearch-security","cve_ids":["CVE-2022-35980"],"ecosystem":"Maven","epss":0.01231,"exploited":false,"fixed_versions":["2.2.0.0"],"ghsa_id":"GHSA-f4qr-f4xx-hjxw","id":"tcs_01M5N8TZE80BZ7C9WM15GXHCM9","modified_at":"2023-11-08T04:09:55.363295Z","published_at":"2022-08-12T17:31:58Z","references":["https://osv.dev/vulnerability/GHSA-f4qr-f4xx-hjxw","https://github.com/opensearch-project/security/security/advisories/GHSA-f4qr-f4xx-hjxw","https://nvd.nist.gov/vuln/detail/CVE-2022-35980","https://github.com/opensearch-project/security/pull/1999","https://github.com/opensearch-project/security/commit/7eaaafec2939d7db23a02ffca9cc68e0343de246","https://github.com/opensearch-project/security"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-f4qr-f4xx-hjxw","url":"https://osv.dev/vulnerability/GHSA-f4qr-f4xx-hjxw"}],"summary":"OpenSearch vulnerable to Improper Authorization of Index Containing Sensitive Information"}